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Create worksheets and workbooks

Practice 1
Create a workbook

Microsoft Excel is a spread sheet software which is used to organize data in tabular format. Excel File is
also known as workbook. It can contain more than one worksheet.

Steps to follow

1. Click on File Menu
2. Click on New
3. Click on Blank Workbook
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Practice 2

import data from a delimited text file
We can import data from external sources like Notepad, Access into excel.

Steps to follows

open worksheet

Select cell in which you want to insert data
Click on “get External Data” from Data tab
Click on “From Text”

Select notepad file to open

Click on import
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As soon as we click on Insert Button “Text Import Wizard” gets opened
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Checkmark Tab from delimiter group.
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Checkmark “Treat Consecutive delimiters as one” to remove extra space.
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Practical 3

add a worksheet to an existing workbook

Steps to follow

1. Click on Insert from home tab
2. Click on Insert Sheet

It adds new worksheet in the workbook

Tip:Shift+F11 is shortcut key to insert new worksheet.
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Practical 4

copy and move a worksheet

Steps to follow:

1. Click on Format Menu
2. Click on Move or Copy Sheet
3. Move or Copy Sheet Dialog box get Opened
In this dialog box We can select either same workbook or a new work book.
4. Check mark the “create a copy”
5. Click on Ok

It Create copy of same sheet in new workbook.
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Navigate in worksheets and workbooks

Practical 1

Search for data within a workbook
Excel allows us to search data in the workbook.

Steps to Follow

1.
2.
3.
4.

Click on Find from Editing group of Home Tab
Find dialog box get opened

Ty [e what you want to search

Click on Find All
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Tip:Ctrl + F is short cut key to Search data

We can add some restrictions while searching datalike following
1. Match Case: Searches data if case gets match i.e. Hello and hello are not same.

2. Match entire cell contents: It searches data when entire cell content matches.
Practical 2

Navigate to a named cell, range, or workbook element

We can define name to the cell or cell ranges or workbook elements. Navigate to these cell and
ranges with the help of these defined names.

Steps to Follow

Select cell or cell Range

Click on Define name from Formulas

Then New Name dialog box get opened.

Type name for selected range, Type comment if necessary.
Click on OK Button.
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Tip: Name must not contain space



Navigation practical

Navigate to the student details range

Steps to Follow

1. Click on Go to From Home Tab’s Editing Group
2. Select Name from Go toDialog Box
3. Click on ok
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Or
Suppose we are in other sheet, and wants to navigate to particular name data range.
Click on Name Box in drop down list you get name list.

Click on required name from list.
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Practical 3

Insert and Remove Hyperlink
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To Remove Link

Steps to Follow

Select hyperlink

Click on Link from Insert Tab

Edit Hyperlink Dialog box get opened
Click on Remove Link.
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Format worksheets and workbooks

Practical 1

Change worksheet tab colour

We can apply tab color to the sheet tab.

Steps to Follow

1. Click on Format menu of Home Tab
2. Click on Tab color
3. Select required color
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Practical 2

Rename a worksheet

We can assign the name of sheet as per data.
Steps to Follow

1. Select on sheet

2. Click on Rename Sheet

3. Type sheet name as per requirement
4. Enter
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Practical 3

Insert and delete columns or rows

We can insert rows or column in excel sheet

Steps to follow

1. Select a row or column which before you want to insert row and column.

2. Click on Insert Sheet Row or Sheet Column
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Practical 4

Change workbook themes

Steps to Follow

1. Click on Page Layout
2. Click on Themes
3. Select Any themes from list
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Practical 5

Adjust row height and column width

Select Row

Click on Format Menu

Click on Row Height

Adjust Row height by typing desire size
Click on ok
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Same way we can adjust the width of column.



Practical 6

Insert headers and footers

Steps to Follow

1. Select Sheet in which you want to insert header and footer
2. Click on Header & Footer from Text Group of Insert Menu
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Output
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You can type header content or insert it from Header Footer’s Design menu.

Customize options and views for
worksheets and workbooks

Practical 1

Hide or unhide worksheets, hide or unhide columns and rows

Steps to Follow

Click on row or column or sheet which you want to hide
Click on Format menu of Home Tab
Click on Hide & Unhide
This option has following sub options
a. Hide Row
b. Hide Column
c. Hide Sheet
5. Select as per your requirement.

el o

In Following example, we are hiding Row.
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Practical 2

customize the Quick Access Toolbar

We can customize our tool bar

Steps to follow

1. Click on icon above home menu
2. Select option that you want to quickly access

sales data - Excel

Q@ Tell mewhat you want to do

2 autobum - Angr ,D

[ sl -
=2 Sad & Find B
# Clear~- Filter = Select =

e | ==0 #- Pwnptes General - P.'!!. [ ‘.4
] =

gur B Copy - tional : I Form

aste L === =2 Edeeas - § .mg oy %3 9 | Condtional Formatas Cel rsert Delete Farmat
e Save == e & Center % o

i ¥ Format Painter 2 Formatting= Table= Styles = - = -

Clipboad v Ema 3 Aignment ] Mumbet ) Styles Ceits Editing -

A B Speling E | F G H 1 i K L

SalesHE |, .,

L

2

3 |Ram

4 [Sham
5 |Ketan
& |Chintan
7 |Manan
8 |Raghav
9 |Vinit
10 [Pranita 52 68 |
11 Meghan b} 2 58|
12 |Gauri 65 29 95|

Sheetl | %) *
—_ BElm o - 1 + B00%

Practical 3

change workbook views

There are four views provided by Excel

Normal View

Page Break Preview
Page layout
Custom View

PR

Steps to Follow

1. Click on view tab
2. Select any view from Workbook views group
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Practical 4

change magnification by using zoom tools

Steps to Follow

Click on Zoom

Zoom Dialog box get opened
Select zoom percentage
Click on ok

R A

Tip: By default, zooming percentage is 100%.
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Practical 5

display formulas

Steps to follow

1. Click on Formulas Menu
2. Click on Show formulas from Formula Auditing Group
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Configure worksheets and workbooks for
distribution

Practical 1

Set a print area

To set a print area we need to select page layout tab and then from the page set up select print
area option.
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Practical 2

save workbooks in alternative file formats




To save workbook in alternative file formats we need to select the Files> save as option then
from Save as Type option select the desired type of the file as shown in the list in a snapshot
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Practical 3

print all or part of a workbook

To print all or selection of the worksheet as shown in above section we need to select the File tab
and then using the print option we can print all or part of a workbook.

Like print active sheet, print entire work book, print selection etc.
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Practical 4

set print scaling

To set the print scaling we need to select the File tab and using the Print option we get the
scaling option in the settings. Here we get the options like No scaling, Fit sheet on one page, fit
all rows on one page, Fit all columns on one page
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Practical 5

display repeating row and column titles on multipage worksheets

To print titles on the pages we need to select the page layout tab and from theclick Print Titles,
in the Page Setup group.

Here we need to select the option rows to repeat at top and columns to repeat at left as shown
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Practical 6

inspect a workbook for hidden properties or personal information

To inspect a workbook for hidden properties or personal information we need to select the File
tab and then from the check for issues we get the options like inspect document, check for
accessibility, check for compatibility
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Practical 7

inspect a workbook for accessibility issues

For this we need to go into the Fil®

option
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inspect a workbook for compatibility issues

This option will help us to check that in which version of excel we will be able to open our

current work sheet.

Select the File Tab—> Check for issues and select the compatibility issues.
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Insert data n cells and ranges

Practical 1

Replace data

To replace data from the cells we use Home tab and then using find and replace from editing
group we will be able to replace the data at the desired place.
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Practical 2

cut, copy, or paste data

To cut copy and paste data we need to select data and then using ‘Cut’ option we will be ale to
cut the data, using the copy option we can copy the selected data and using the paste option we
can paste the data at the desired place. The cut copy and paste option is available in the home tab
in the clipboard group or we can use right click on the selected data
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Practical 3

paste data by using special paste options

To paste copied data at the desired place we have multiple types of paste options in the paste
special option. The paste special option is available in the Home tab in the clipboard group. In
the paste drop down menu you will get paste special option.
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Using the paste special option, we will be able to insert only formulas, values, comments etc.
Practical 4

fill cells by using Auto Fill

Auto Fill is option allows us to copy text, numbers or even formulas.

Type the content into the first cell. Then select the cell and you will get the plus sign at the
right bottom then by clicking on it we will get the options like auto fill, copy cells etc.
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Practical 5

insert and delete cells

To insert and delete cells we select the Home tab and from the cells group we select the insert
cells option
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Select the cell and then by using right click option also we will be able to insert cell up or down
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Format Cell and Ranges

Practical 1
Merge Cell

Using this option, we can combine two or more selected cell in to single new cell.

Steps to follow

1. Select cell that you want to merge
2. Click on Merge and Center Option of Alignment Group of Home Menu
3. It Combines your Selected cells into one new cell.




See the screenshots
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Practical 2:
Wrap Text within Cell




Sometime text is longer than cell width, to adjust the text in that cell excel provides feature
called Wrap Text.

It increases the height of the cell and break the text in multiple lines as we are able to see that
text in single cell.

Steps to Follow

1. Select cell which have longer text
2. Click on Wrap Text option from Alignment Group of Home menu

See in below example Cell C5 has text which is not fitted in single cell.
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After applying wrap text
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Practical 3

Apply Number Format

By Default, Excel cell has general number format, which allow any type of text like numerals,
text, or date and time etc. By default, Alignment according to type, Text always left aligned,
Numerals always Right Aligned.

To apply specific format to the numeric data Number format is used. These formats can be of
Currency, Accounting, Percentage etc.

Steps to Follow

1. Select Cell to apply Number format
2. Click on any of the format type from drop down list of Number Group from Home menu
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Practical 4

format cells by using Format Painter

Using Format Painter, we can apply same Formatting of selected cell to other.

Steps to Follow

1. Select cell of which you want to copy the formatting
2. Click on Format Painter option from clipboard group of home menu.
3. Click on cell where you want to apply formatting
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Practical 5

Modify cell alignment and indentation

There are 6 alignments available in Excel.
Left, Right and Center
Top, Bottom and Middle

By default, Text in Cell is Bottom Left aligned and numerals Bottom Right aligned.

But we can apply cell alignments according to our requirement.
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We can make any combination of Alignments from following.
Left-Bottom, Left-Top, Left-Middle

Right-Bottom, Right-Top, Right- Middle

Center-Left, Center-Top, Center-Middle

Ones we apply alignment see the result.
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Ready

Indent text from cell.
There are two option in indent cell

1. Increase Indent: It moves text Right side away from cell margin.
2. Decrease Indent: It moves text left side near to the cell margin.

In below example merge cells are used.
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After applying indent
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Practical 6

Apply cell formats

Cell Formatting allows use to change Row height, Column width, Organise Sheet, Hide Cell and

protect Cell.

Tip: Ctrl + 1 is Shortcut Key to open Formatting.
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Format cell provides following option in its dialog box.
Number Applies number Formatting for cell
Alignment Applies alignments for data
Font Applies Font face, size, style and effects i.e. Strike trough. Superscript,
Subscript etc.
Border Applies Cell Border with style and colour.
Fill Allows to apply background colour.

Protection

We are able hide or lock Cells.
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After cell formatting
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Effects from format cell
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Lock cell

This option does not allow to make changes in locked cells but this feature works when we turn
on “Protect sheet” option.



Practical 7

Apply cell style

Cell Style allows us to apply more than one formatting at a time, such as font name, size, color,
alignment, and spacing etc.

We can keep consistency in formatting on entire workbook.

Steps to Follow

1. Select data to apply cell style
2. Click on cell style from styles group of home menu
3. Select any style from options
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We can create our own style too, using New Cell Style option.
Steps to Follow

1. Click on new Cell Style from Cell Style
2. Style dialog box gets opened
3. We can set values as per our requirement by clicking on Format button of dialog box
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Summarize and organize data

Practical 1

Insert sparklines

Sparkline is mini chart that we can insert in cell.
There are three types of sparkline

1. Line
2. Column
3. Win/Loss

In win/loss style negative values shows in red color by default.
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See all types of sparklines in following screenshot
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Create and manage tables

Practical 1

Create an Excel table from a cell range

Table in excel are used to organize and analyze related data. Table helps to format, sort and filter
data very easily in excel.

Steps to follow:

Select excel cell range to create a table

Then go to insert menu

Click on Table

Create table Dialog box get opened click on ok Button

b=
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Now your data range gets converted into table and Design of table get opened.
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Practical 2

add or remove table rows and columns

In table design menu Resize Table option is provided. Using this option, we can add or remove
rows or column in table.

Tip:  To insert new row tab key of keyboard also used.

Steps To Follow

Select table

Click on resize

Change the cell range by adding row number or column lable
Ckick on ok

It adds given number of row and column in table.
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Practical 3

convert a table to a cell range

We can convert table in in normal cell range.

Steps to Follow

Select table

Click on convert to Range from Tools option of Design tab of table.
Then confirmation box gets open

Click on Ok Button
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As Soon as we click on ok Button table get converts into normal cell range. Style will remain but
sorting and filter columns button gets removed. Even design menu also not appeared for table.
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Manage table styles and options

Practical 1

Insert total rows

Excel table allows you to use different functions like Sum, Average, Min, Max etc to summarise
data.

Steps to Follow

1. Select table
2. Click on total Row column from Table Style option of Design menu
3. Itadds Total row at the end of the table.

Tips: Total row by default adds Total of the Rightmost Column of a table
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As We seen it adds total of last column of table only, so manually by clicking on drop down
button of each columns we can add sum for each column. This drop down provides many more
summary functions in list. We can use them as per our requirement.
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Practical 2

Apply stvles to tables




Table design menu provides table style to change the look and feel of the table. Even it allows
you to create a new table style of your own.

Steps to Follow

1. Select a table
2. Click on table Style of Design menu.
3. Select any style as you want to apply
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Practical 3

configure table style options

We can create our own table style by creating our own table style. We can also make that style
default style of table.

Steps to Follow

Click on table

Click on table Style

Click on New table style

Type style name as you want

Click on format button

Set formatting by changing color font, color borders etc.
Click on ok

Ok

XN R WD =



Table Mame: L8] sumimarize with ProtTable

Tables B8 Remove Duplicaces

A Resrze Table | T2 Convert to Range
Fropartiss Tools

A2 = 5

pei [ HeaderRow [ Frst Column ] Fiter Butty pigas
cerin Bropser | ] TetalRow [ Lest Column
3 Unie [+ Banded Rows || Banded Columns

= 5

Insert Expart Refresh (

Shcer =
Extermnal Table Data Tabde Style Options
Salesman
£ | G H | A i K L

I D s

EEEEE
el
EEEEE

‘1

Averape 7U3BTI Count ¥ sumidle BN @ 0 - 1

Table Name: ] summarize with PruotTable [ .- lHeaderRow [l First Column  [] Filter Butten
Tables Fff Remowe Duplicatss 1=x A Bl B Total Row [ Last Columa
2 nﬁ i Insert Expart Refresh
A Resze Table | 52 Convert to Range i 2 B = R || Banded Rows [ | Banded Columns
Fropartiss Toots Mew Table Styla 7
[
A2 »* | Hame: gy ciyle
Tabie Erement: Presiew
| Whale Table -
| First Calumn Stiipe Forrmat Cells

BN ke w k-

Second Codumn Stripe

First Row Stripe v
Secand Row Stnoe Font | Border | Fill

Last Column

First Calumn | Backgeound Cotar: Battern Color
L v o baileteict
:T;t‘mu:otw Na Calat Autgmatic - E

(e [Lom | e
Element Farmatting:
Beld

1] Sat as detaum tabie styie for mis document

R D s G

I Sheetl @

i e =l
—_—

Average ALAIIDBI Count s wmiid B @ O -

Output



H oS-

Fie Hame Insert PageLayout  Fomulas leiow 7 Tell e what you want to do
Table Name: ] sumimarize with PreotTable = | Header Row [ ] First Coburn ] Filter Buth ¢stom
Tablel B8 Remove Duplicates J > 7 Total Bow  [] Last Column

= Inzest Expart Refresh
A Resir Table | 55 Convert to Range Shicer - ] |¢| Banded Rows || Banded Columns
Froparties Toals Extmnal Tabile Data Tabde Style Options
A2 - fu Salesman

| A B c o I (T~ T G H 1 i K L
E sales Report 2008-19
PR <atesiman B november B Decombor B8 tanvary K|
3 [Ram s -1 %0
4 Sham a0 % o
5 [Ken 2 o5 o
6 (Chintan, 5 L 50
7 Manan 6 58 25/

o aghay. # R

5 vinit a8 5 s

10 pranita’ 2 % =

1L Meghan 5 2 58

13 Total. 421 56 534

it ==
15 B SoQaa CinoE s
=

7|

18

19

0|

2

22

3|

e

25|

Sheetl | %

Bverage: 4713333333 Counk 84 Sum 1414 =z )| | - ] + 100%

Summarize data by using functions

There are some summarize functions available in excel.

They are as follows

1. Sum
This function is used to find the total of given cell Range
Syntax:
=Sum (cell address to start: Cell address to end)
Example
=Sum (A2:D2)
A B |c [D [E |
1|Num1l Num?2 Num3 Num4 J’otal

2 5 2 1 3 11
3

2. Min
This function is used to find the minimum value of given cell Range
Syntax:
=Min (cell address to start: Cell address to end)




Example

=Min (A2:D2)
A B C D E
1|Numl Num2 Num3 Num4 Minimum
2 5 2 1 3" 1
3
Max
This function is used to find the Maximum of given cell Range
Syntax:
=Max (cell address to start: Cell address to end)
Example
=Max (A2:D2)
A B |c b E |
1|Num1 Num2 Num3 Num4 Maximum
2 5 2 1 37 5
3
Count
This function is used to find the total number of numerals from given cell Range
Syntax:
=Count (cell address to start: Cell address to end)
Example
=Count (A2:D2)
A B |c D E
1{Num1l Num2 Num3 Num4 count
2 5 2 1 3" 4
3
Text data does not count by this function
A B Ic ID E
1{Num1l Num2 Num3 Num4 count
2 5 2m 3 3
3
Average

This function is used to find the average of given cell Range
Syntax:

=Average (cell address to start: Cell address to end)
Example

=Average (A2:D2)



A B C D E

Num1l Num2 Num3 Num4 Average
L

5 2 5 3 3.75

=

Format and modify text by using functions

Practical 1

Excel Text Function

Excel provides many text functions to manipulate Text Strings

Format text by using RIGHT, LEFT, and MID functions

1. Right Function

This function extract sub string from right side of specified string up to specified number
of characters.

Syntax:

=Right (“Cell Address of string”’, number of characters)

In below example

=Right(A45,5)
11A B
2|Excel Text Function
3
4|Text Right
5|Microsoft Excel Excel

2. Left Function

This function extract sub string from left side of specified string up to specified number of
characters.

Syntax:

=Left (“Cell Address of string”, number of characters)

In below example

~Lefi(45,5)



A B
1[(Excel Text Function
2
3|Text Left
4|Microsoft Excel Micro

3. Mid Function

This function extract sub string from mid of specified string. This mid-point we have to
specify. It extracts up to specified number of characters from specified mid-point.

Syntax:
=Mid (“Cell Address of string”’, Midpoint to start, number of characters)

In below example

=Mid(A5,6,4)
1A B
2|Excel Text Function
3
4|Text Mid
5|Microsoft Excel soft

Practical 2

format text by using UPPER, LOWER, and PROPER functions

There are change case functions available in excel. These functions are as follows:

1. UPPER Function

This function changes the given string into upper case.
Upper case means capital format

Syntax:

=UPPER (“Cell address of string”)

Example:

=UPPER(A45)

A B
Excel Text Function

Text UPPER
Microsoft Excel MICROSOFT EXCEL

1
2
3
4
5




2. Lower Function
This function changes text into lower case that means in small letters.
Syntax:
=lower (“Cell address of string)
Example:
=lower(A44)
1|A B
2|Excel Text Function

4| Text Lower
5|Microsoft Excel microsoft excel

3. Proper Function

This function converts text into Proper case that means Capitalized initial of each word.
Syntax:

=proper(“Cell address o string, Mid-point to start, Number of characters)

Example:
=proper(A4)
A B
1|Excel Text Function
2
3|Text Proper
4{Microsoft Excel Microsoft Excel

Practical 3

format text by using the CONCATENATE function

1. Concatenate

This function used to join or merge two strings into one cell.

Syntax:

=concatenate (cell address of first cell and cell address of second cell)
Example:

=concatenate(A4,B4)



A B C
1[Excel Text Function
2
3|Textl Text2 Proper
4|Microsoft Excel MicrosoftExcel

Perform conditional operations by using
functions

Practical 1

Perform logical operations by using the IF function

The IF function is one of the most popular functions in Excel, and it allows you to make logical
comparisons between a value and what you expect.

So, an IF statement can have two results. The first result is if your comparison is True, the
second if your comparison is False

Syntax for IF formula.
If (logical test, value_if true, value if false)

Logical test — expression (value or logical) that can be evaluated as TRUE or FALSE.
Value _if true - The value to return when logical test evaluates to TRUE.[optional]
Value_if false -The value to return when logicaltest evaluates to FALSE.[optional]

For checking the expenses status, we will create a excel sheet using IF formula

=IF(C2>B2,"Over budget","Within budget")

A B I ID
1{Sr.No Budget(Rs) Actual(Rs) Status
2 1 1000 1377 Over budget
3 2 2300 2100 With in budget
4 3 3500 4000 Over budget
5 4 5000 4700 With in budget

Tip: Syntax means structure of the formula or set of rules to write the formula in the computer
language.




Practical 2

perform logical operations by using the SUMIF function

SUMIF function we use to sum the values in a range that fulfil criteria. For example, we have
column that contains numbers, we want to sum only the values that are larger than 5. Syntax

=SUMIF (Range, criteria, [Sum_range])

A B C D
1 | Category Food Sales
2 Fruits Pear 400
3 | Fruits Oranges 250
4+ | Vegetables Carrots 450
5 | Fruits Apples 100
¢ | Formula Description Result
. Sum of the sales of all foods in
=SUMIF(B3:B5,"Fruits",D3:D5) . 750
7 the "Fruits" category.
., . Sum of the sales of all foods in
=SUMIF(B3:B5,"Vegetables",D3:D5) . . 450
. the "Vegetables" category.

Practical 3

perform logical operations by using the AVERAGEIF function

This function returns the average (arithmetic mean) of all the cells in a range that meet a

specified criterion

Syntax for AVERAGEIF (Range, criteria, [average range])

| A B c
1 Property Value Commission
2 120000 8000
3 250000 11000
4 300000 21000
5 450000 28000
Average of all
commissions less than
—AVERAGEIF(B2:B5,'<28000") 28000. Three of the 333 53334
commissions meet this
condition, and ther total

is 4000



Practical 4

perform statistical operations by using the COUNTIF function

Syntax -COUTIF (range, criteria)

range —will be one or several cells to count. We insert range like A1:AS

criteria -will be condition to the function which cells to count. May be a number, textstring, cell
reference or expression

to count the number of cells that meet a given criterion; for example, to count the number of
times a particular city appears in a customer list.

A B
1 Data Data
, apples 33
s apples 54
s peaches 33
s apples 86
Formula Description

Counts the number of cells with apples in

=COUNTIF(A2:A5,"apples") .
cells A2 through A5. The result is 3.

Create Chart

Practical 1

Create a new chart

1. To Create a new chart, we have to select the data on which we want to create a chart and
then by using insert menu and its chart group we will be able to create the different types
of chart like Pie chart, Bar chart, Scattered Chart, Radar chart etc.

Example of Bar chart based on the selected data
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Practical 2

add additional data series

To add the additional data series into the current chart we need to select the chart and with
the help of the design tab from the chart tool we select the ‘Select data’.

Then from ‘Select data source’ dialogue box we will be able to add the new data series.
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Practical 3

Switch between rows and columns in source data

To switch between rows and columns we have to select the chart and then from design
tab we can select the option to switch between the rows and columns.

Practical 4

analyse data by using Quick Analysis

Quick Analysis tool is used to convert data quickly into a chart or table.

To analyse data using quick analysis we need to select the data then at the bottom of the selected
data we get the quick analysis tool icon click that icon. We get multiple option to convert data
like chart, tables, sparklines etc. roll over each option to get the desired option
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Format graphic elements

Practical 1

Resize charts

To resize the chart, select the chart and drag the resizing handles to the desired size you want.

The other option is to enter the specified size and height we need to select the format tab from
the chart tools and then enter the height and width by clicking on the size group.
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Practical 2

Add and modify chart elements

To add the new element, select the chart and then click the plus sign near the chart and the chart
element list box will appear, select the element which you want to enter add into the chart.
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Practical 3

Apply chart layouts and styles

To apply styles and layouts we have multiple predefined options in excel.

Select the chart and then from the chart tools select the Design tab. Using the chart layouts
group select the layout from the quick layout as shown in the snap shot.
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To apply predefined styles, we need to select the chart styles group from the design tab.
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The other way is to select the chart and by clicking on the paint brush sign we will get the
styles options
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Practical 4

Move charts to a chart sheet

We will be able to move a chart to any location on a worksheet or to a new or existing
worksheet.

To move a chart, in the current worksheet drag it to the desired location.

To move chart to another worksheet we need to select the chart then from the design tab select
the option move chart from the location group.
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Tip: To move the chart as an object in another worksheet, click Object in, and then in the Object
in box, select the worksheet in which you want to place the chart.

Insert and format objects

Practical 1

Insert text boxes and shapes

To insert text boxes, select the insert menu and then select Text group and then insert box.
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To insert shapes, we need to select the insert tab and then from illustrations select the
shapes
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Practical 2

Insert images



To insert the images, we need to select the insert tab and then from the illustration group insert
the picture
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Practcal3

Modify object properties

To modify object properties, we need to select the object and then by using right click we will get
the pop up then select the properties option
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Practical 4

Add alternative text to objects for accessibility

To add another text right click the object and then select Add alt text and then add the text and
title in the provided text boxes.
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Toggle Automatic Alt Text on and off



Select File > Options—> Ease of Access. In the Automatic Alt Text section, select or unselect
the Automatically generate alt text for me option, and then select OK.
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Multiple Choice Questions
L3
Section 1
1. Which of the following format you can decide to apply or not in AutoFormat dialog box?

A. Number format
B. Border format
C. Font format

D. All of above

2. How can you remove borders applied in cells?

A. Choose None on Border tab of Format cells

B. Open the list on Border tool in Formatting toolbar then choose first tool (no border)
C. Both of above

D. None of above



>

B.

C.

D

. Where can you set the shading color for a range of cells in Excel?

. Choose required color form Patterns tab of Format Cells dialog box
. Choose required color on Fill Color tool in Formatting toolbar

. Choose required color on Fill Color tool in Drawing toolbar

. All of above

. You can set Page Border in Excel from

. From Border tab in Format Cells dialog box
. From Border tool in Formatting toolbar

. From Line Style tool in Drawing toolbar

. You can not set page border in Excel

. When all the numbers between 0 and 100 in a range should be displayed in Red Color, apply

. Use =if() function to format the required numbers red

. Apply Conditional Formatting command on Format menu

. Select the cells that contain number between 0 and 100 then click Red color on Text Color tool
. All of above

. You can check the conditions against when applying conditional formatting

. Cell value

. Formula

. Both of above

. None of above

. Which of the following is not true regarding Conditional Formatting?

. You can add more than one condition to check

You can set condition to look for Bold and apply Italics on them

You can apply Font, border and pattern formats that meets the specified conditions

. You can delete any condition from Conditional Formatting dialog box if it is not required



8. Which of the following is invalid statement?

A. Sheet tabs can be colored

B. Some picture can be applied as a background of a sheet

C. You can set the column width automatically fit the amount of text

D. The width of a row and be specified manually or fit automatically

9. You can use the formula pallette to

A. format cells containing numbers

B. create and edit formula containing functions
C. enter assumptions data

D. copy a range of cells

10. When a range is selected, how can you activate the previous cell?
A. Press the Alt key

B. Press Tab

C. Press Enter

D. None of above

11. Which tool you will use to join some cells and place the content at the middle of joined cell?
A. From Format Cells dialog box click on Merge Cells check box

B. From Format Cells dialog box select the Centered alignment

C. From Format Cells dialog box choose Merge and Center check box

D. Click on Merge and Center tool on formatting toolbar

12. Tab scroll buttons are place on Excel screen
A. towards the bottom right corner
B. towards the bottom left corner

C. towards the top right corner



D. towards the top left corner

13. The Name box on to the left of formula bar

A. shows the name of workbook currently working on
B. shows the name of worksheet currently working on
C. shows the name of cell or range currently working on

D. None of above

14. Each excel file is a workbook that contains different sheets. Which of the following cannot be a sheet
inworkbook?

A. work sheet
B. chart sheet
C. module sheet

D. data sheet

15. Which of the following is not the correct method of editing the cell content?
A. Press the Alt key

B. Press the F2 key

C. Click the formula bar

D. Double click the cell

16. You can merge the main document with data source in Excel. In mail merge operation, Word is
usually

A. server
B. source
C. client

D. none

17. How can you update the values of formula cells if Auto Calculate mode of Excel is disabled?



A.F8
B. F9
C.F10

D.F11

18. You want to set such that when you type Baishakh and drag the fill handle, Excel should produce
Jestha,Aashadh and so on. What will you set to effect that?

A. Custom List
B. Auto Fill Options
C. Fill Across Worksheet

D. Fill Series

19. Where can you change automatic or manual calculation mode in Excel?

A. Double CAL indicator on status bar

B. Go to Tools >> Options >> Calculation and mark the corresponding radio button
C. Both of above

D. None of above

20. How can you show or hide the gridlines in Excel Worksheet?

A. Go to Tools >> Options >> View tab and mark or remove the check box named Gridline
B. Click Gridline tool on Forms toolbar

C. Both of above

D. None of above

21. Which of the following Excel screen components can NOT be turned on or off?
A. Formula Bar

B. Status Bar

C. Tool Bar

D. None of above



22. What happens when you press Ctrl + X after selecting some cells in Excel?
A. The cell content of selected cells disappear from cell and stored in clipboard
B. The cells selected are marked for cutting

C. The selected cells are deleted and the cells are shifted left

D. The selected cells are deleted and cells are shifted up

23. Which of the following option is not available in Paste Special dialog box?
A. Add

B. Subtract

C. Divide

D. SQRT

24. Which command will you choose to convert a column of data into row?
A. Cut and Paste

B. Edit >> Paste Special >> Transpose

C. Both of above

D. None of above

25. It is acceptable to let long text flow into adjacent cells on a worksheet when
A. data will be entered in the adjacent cells

B. no data will be entered in the adjacent cells

C. there is no suitable abbreviation for the text

D. there is not time to format the text

26. Which of the cell pointer indicates you that you can make selection?
A. Doctor’s symbol (Big Plus)

B. small thin plus icon



C. Mouse Pointer with anchor at the tip

D. None of above

27. Which of the cell pointer indicates that you can fill series?
A. Doctor’s symbol (Big Plus)

B. small thin plus icon

C. Mouse Pointer with anchor at the tip

D. None of above

28. Which of the cell pointer indicate that you can move the content to other cell?
A. Doctor’s symbol (Big Plus)

B. small thin plus icon

C. Mouse Pointer with anchor at the tip

D. None of above

29. You can auto fit the width of column by

A. double clicking on the column name on column header

B. Double click on the cell pointer in worksheet

C. Double clicking on column right border on column header

D. Double clicking on the column left border of column header

30. Long text can be broken down into many lines within a cell. You can do this through
A. Wrap Text in Format >> Cells

B. Justify in Edit >> Cells

C. Text Wraping in Format >> Cells, Layout tab

D. All of above

31. MS Excel provides the default value for step in Fill Series dialog box



A.0
B.1
C.5

D. 10

32. When a row of data is to be converted into columns
A. Copy the cells in row, select the same number of cells in row and paste
B. Copy the cells in column then choose Edit >> Paste Special, then click Transpose and OK

C. Copy the cells then go to Format >> Cells then on Alignment tab click Transpose check box and click
OK

D. Select the cells then place the cell pointer on new cell and choose Edit >> Paste Special, mark
Transpose check box andclick OK

33. Ctrl + D shortcut key in Excel will

A. Open the font dialog box

B. Apply double underline for the active cell
C. Fill down in the selection

D. None of above

34. The short cut key Ctrl + R is used in Excel to
A. Right align the content of cell

B. Remove the cell contents of selected cells

C. Fill the selection with active cells to the right

D. None of above

35. The command Edit >> Fill Across Worksheet is active only when
A. One sheet is selected
B. When many sheets are selected

C. When no sheet is selected



D. None of above

36. Which of the following series type is not valid for Fill Series dialog box?
A. Linear

B. Growth

C. Autofill

D. Time

37. Which of the following you can paste selectively using Paste Special command?
A. Validation

B. Formats

C. Formulas

D. All of above

38. Paste Special allows some operation while you paste to new cell. Which of the following operation is
valid?

A. Square
B. Percentage
C. Goal Seek

D. Divide

39. Edit >> Delete command
A. Deletes the content of a cell
B. Deletes Formats of cell

C. Deletes the comment of cell

D. Deletes selected cells

40. To remove the content of selected cells you must issue command

A. Edit >> Delete



B. Edit >> Clear >> Contents
C. Edit >> Clear >> All

D. Data >> Delete

41. The Delete key of keyboard is assigned to which command in Excel?
A. Edit >> Clear >> Contents

B. Edit >> Clear >> All

C. Edit >> Delete

D. All of above

42. If you need to remove only the formatting done in a range (numbers and formula typed there should
not beremoved), you must

A. From Edit menu choose Clear and then Formats
B. From Edit menu choose Delete
C. Click on Remove Formatting tool on Standard Toolbar

D. Double click the Format Painter and then press Esc key in keyboard

43. By default Excel provides 3 worksheets. You need only two of them, how will you delete the third
one?

A. Right click on Sheet Tab of third sheet and choose Delete from the context menu
B. Click on Sheet 3 and from Edit menu choose Delete
C. Both of above

D. None of above

44. Which of the following action removes a sheet from workbook?
A. Select the sheet, then choose Edit >> Delete Sheet

B. Select the sheet then choose Format >> Sheet >> Hide

C. Both of above

D. None of above



45. While Finding and Replacing some data in Excel, which of the following statement is valid?
A. You can Find and Replace within the sheet or workbook

B. Excel does not have option to match case for find

C. Both are valid

D. None are valid

46. Which of the following is not true about Find and Replace in Excel
A. You can search for bold and replace with italics

B. You can decide whether to look for the whole word or not

C. You can search in formula too

D. You can search by rows or columns or sheets

47.You can move a sheet from one workbook into new book by

A. From Edit menu choose Move or Copy sheet, mark the Create a copy and Click OK

B. From Edit menu choose Move of Copy then choose (Move to end) and click OK

C. From Edit menu choose Move or Copy then select (new book) from To Book list and click OK

D. None of above

48. What is the short cut key to replace a data with another in sheet?
A.Ctrl +R

B. Ctrl + Shift + R

C.Ctrl+H

D. Ctrl + F

49. Comments can be added to cells using ......
A. Edit -> Comments
B. Insert -> Comment

C. File -> Comments



D. View —> Comments

50. Which menu option can be used to split windows into two?
A. Format -> Window

B. View -> Window-> Split

C. Window -> Split

D. View —> Split

51. Getting data from a cell located in a different sheet is called ......
A. Accessing

B. Referencing

C. Updating

D. Functioning

52. Which of the following is not a valid data type in Excel?
A. Number

B. Character

C. Label

D. Date/Time

53. Which elements of a worksheet can be protected from accidental modification?
A. Contents

B. Objects

C. Scenarios

D. All of the above

54. A numeric value can be treated as label value if ...... precedes it.

A. Apostrophe ( “)



B. Exclamation (!)
C.Hash (#)

D. Tilde (~)

55. Concatenation of text can be done using
A. Apostrophe ()

B. Exclamation ( !)

C. Hash (#)

D. Ampersand ( &)

56. Which area in an Excel window allows entering values and formulas?
A. Title Bar

B. Menu Bar

C. Formula Bar

D. Standard Tool Bar

57. Multiple calculations can be made in a single formula using .......
A. Standard Formulas

B. Array Formula

C. Complex Formulas

D. Smart Formula

58. An Excel Workbook is a collection of .......
A. Workbooks

B. Worksheets

C. Charts

D. Worksheets and Charts



59. What do you mean by a Workspace?
A. Group of Columns

B. Group of Worksheets

C. Group of Rows

D. Group of Workbooks

60. MS-EXCEL is based on ......... ?
A. WINDOWS

B. DOS

C. UNIX

D. 0S/2

61. In EXCEL, you can sum a large range of data by simply selecting a tool button called .....?
A. AutofFill

B. Auto correct

C. Auto sum

D. Auto format

62. To select an entire column in MS-EXCEL, press?
A.CTRL+C

B. CTRL + Arrow key

C.CTRL+S

D. None of the above

63. To return the remainder after a number is divided by a divisor in EXCEL we use the function?
A.ROUND ()
B. FACT ()

C. MOD ()



D.DIV ()

64. Which function is not available in the Consolidate dialog box?
A.Pmt

B. Average

C. Max

D. Sum

65. Which is not the function of "Edit, Clear" command?
A. Delete contents

B. Delete notes

C. Delete cells

D. Delete formats

66. Microsoft Excel is a powerful ...........
A. Word processing package

B. Spreadsheet package

C. Communication S/W Package

D. DBMS package

67. How do you rearrange the data in ascending or descending order?
A. Data, Sort

B. Data, Form

C. Data, Table

D. Data Subtotals

68. Which Chart can be created in Excel?

A. Area



B. Line

C. Pie

D. All of the above

69. What will be the output if you format the cell containing 5436.8 as '#,##0.00' ?

A. 5430

B. 5436.80

C.5436.8

D.6.8

70. How do you display current date and time in MS Excel?

A. date ()
B. Today ()
C. now ()

D. time ()

1)D,
7)B,
13)C,
19)B,
25)B,

2)C,
8)D,
14)D,
20)C,
26)A,

Section 1

-:Answer Key:-

4)D,

10)D,
16)C,
22)B,
28)C,

5)B,

11)D,
17)B,
23)D,
29)C,



)B, 32)D, 33)C, 34)C, 35)B, 36)D,
37)D, 38)D, 39)D, 40)B, 41)A,  42)A,
43)A, 44)A,  45)A,  46)D, 47)C,  48)C,
49)B, 50)C, 51)B, 52)B, 53)D, 54)A,
55)D, 56)C, 57)B, 58)D, 59)D,  60)A,
61)C, 62)D, 63)C, 64)A, 65)C,  66)B,
67)A, 68D, 69)B, 70)C

Section 2

1. How do you display current date only in MS Excel?
A. date ()

B. Today ()

C.now ()

D. time ()

2. How do you wrap the text in a cell?



. Format, cells, font
. Format, cells, protection
. Format, cells, number

. Format, cells, alignment

. What does COUNTA () function do?
. counts cells having alphabets

. counts empty cells

. counts cells having number

. counts non-empty cells

. What is the short cut key to highlight the entire column?
. Ctrl+C

. Ctrl+Enter

. Ctrl+Page Up

. Ctrl+Space Bar

. In the formula, which symbol specifies the fixed columns or rows?
.S

*

. %

L&

. Excel displays the current cell address in the ........

. Formula bar

. Status Bar

. Name Box

. Title Bar

. What is the correct way to refer the cell A10 on sheet3 from sheet1?



A. sheet3!A10

ve]

. sheet1!A10
C. Sheet3.A10

D. A10

8. Which language is used to create macros in Excel?
A. Visual Basic

B.C

C. Visual C++

D. Java

9. Which of the following is not a term of MS-Excel?
A. Cells

B. Rows

C. Columns

D. Document

10. How many worksheets can a workbook have?
A3

B.8

C. 255

D. none of above

11. Which would you choose to create a bar diagram?
A. Edit, Chart

B. Insert, Chart

C. Tools, Chart

D. Format, Chart



12. Which setting you must modify to print a worksheet using letterhead?
A. Paper

B. Margin

C. Layout

D. Orientation

13. What do you call the chart that shows the proportions of how one or more data elements relate to
another dataelement?

A. XY Chart
B. Line Chart
C. Pie Chart

D. Column Chart

14. The spelling dialog box can be involved by choosing spelling from menu.
A.insert

B. file

C. tools

D. view

15. Which key do you press to check spelling?
A.F3
B. F5
C.F7

D.F9

16. To record a sequence of keystrokes and mouse actions to play back later we use:
A. Media player

B. Sound Recorder



C. Calculator

D. Macro Recorder

17. We can save and protect the workbook by
A. Write Reservation Password

B. Protection Password

C. Read-only Recommended

D. Any of the above

18. The first cell in EXCEL worksheet is labelled as
A. AA
B. Al
C. Aa

D. AO

19. What happens when dollar signs ($) are entered in a cell address? (e$B$2:5B$10)
A. An absolute cell address is created

B. Cell address will change when it is copied to another cell

C. The sheet tab is changed

D. The status bar does not display the cell address

20. What are the tabs that appear at the bottom of each workbook called?
A. Reference tabs

B. Position tabs

C. Location tabs

D. Sheet tabs

21. What is represented by the small, black square in the lower-right corner of an active cell or range?

A. Copy handle



B. Fill handle
C. Insert handle

D. Border

22. In Excel, a Data Series is defined as what?
A. A type of chart

B. A cell reference

C. A collection of related data

D. A division of results

23. In Excel, the Fill Color button on the Formatting toolbar is used for what?
A. To insert a background

B. To add borders

C. To select a distribution of figures

D. To add shading or color to a cell range

24. In help menu of Excel, which of the following tabs are found?
A. Contents tab

B. Answer Wizard tab

C. Index tab

D. all of the above

25.A is a grid with labeled columns and rows.
A. Dialog box

B. Worksheet

C. Clipboard

D. Toolbar

26. The active cell:



A. is defined by a bold border around the cell
B. Receives the data the user enters
C. It is the formula bar

D.OnlyAandB

27. Which function is used to calculate depreciation, rates of return, future values and loan payment
amounts?

A. Logical
B. Math & Trigonometry
C. Statistical

D. Financial

28. B7:B9 indicates:

A. Cells B7 and cell B9 only
B. Cells B7 through B9

C. Cell B8 only

D. None of the above

29. The Cancel and Enter buttons appear in the:
A. Title bar

B. Formula bar

C. Menu bar

D. Sheet tabs

30. Which of the following methods cannot be used to enter data in a cell
A. Pressing an arrow key

B. Pressing the Tab key

C. Pressing the Esc key

D. Clicking on the formula bar



31. Which of the following will not cut information?
A. Pressing Ctrl + C

B. Selecting Edit > Cut from the menu

C. Clicking the Cut button on the standard

D. Pressing Ctrl+X

32. Which of the following is not a way to complete a cell entry?
A. Pressing enter

B. Pressing any arrow key on the keyboard

C. Clicking the Enter button on the Formula bar

D. Pressing spacebar

33. You can activate a cell by
A. Pressing the Tab key

B. Clicking the cell

C. Pressing an arrow key

D. All of the above

34. Text formulas:

A. Replace cell references

B. Return ASCII values of characters
C. Concatenate and manipulate text

D. Show formula error value

35. How do you insert a row?

A. Right-click the row heading where you want to insert the new row and select Insert from the shortcut
menu

B. Select the row heading where you want to insert the new row and select Edit >Row from the menu



C. Select the row heading where you want to insert the new row and click the Insert Row button on the
standard toolbar

D. All of the above

36. Which of the following is not a basic step in creating a worksheet?
A. Save workbook

B. Modify the worksheet

C. Enter text and data

D. Copy the worksheet

37. How do you select an entire column?

A. Select Edit > Select > Column from the menu

B. Click the column heading letter

C. Hold down the shift key as you click anywhere in the column

D. Hold down the Ctrl key as you click anywhere in the column

38. How can you print three copies of a workbook?
A. Select File > Properties form the menu and type 3 in the Copies to print text box
B. Select File > Print from the menu and type 3 in the Number of copies text box

C. Click the Print button on the standard toolbar to print the document then take it to Kinko’s and have
2 more copies made

D. Press Ctrl+P+3

39. To create a formula, you first:
A. Select the cell you want to place the formula into
B. Type the equals sign (=) to tell Excel that you're about to enter a formula

C. Enter the formula using any input values and the appropriate mathematical operators that make up
your formula

D. Choose the new command from the file menu



40. To center worksheet titles across a range of cells, you must

A. Select the cells containing the title text plus the range over which the title text is to be centered
B. Widen the columns

C. Select the cells containing the title text plus the range over which the title text is to be enfettered
D. Format the cells with the comma style

41. How do you delete a column?

A. Select the column heading you want to delete and select the Delete Row button on the standard
toolbar

B. Select the column heading you want to delete and select Insert Delete from the menu
C. Select the row heading you want to delete and select Edit>Delete from the menu

D. Right click the column heading you want to delete and select delete from the shortcut menu

42. How can you find specific information in a list?
A. Select Tools > Finder from the menu

B. Click the Find button on the standard toolbar

C. Select Insert > Find from the menu

D. Select Data > Form from the menu to open the Data Form dialog box and click the Criteria button

43. When integrating word and excel, word is usually the
A. Server

B. Destination

C. Client

D.Bothbandc

44. When a label is too long to fit within a worksheet cell, you typically must
A. Shorten the label

B. Increase the column width

C. Decrease the column width

D. Adjust the row height



45, The name box

A. Shows the location of the previously active cell

B. Appears to the left of the formula bar
C. Appears below the status bar

D. Appears below the menu bar

46. Comments put in cells are called
A. Smart Tip

B. Cell Tip

C. Web Tip

D. Soft Tip

47. Which is used to perform what if analysis?
A. Solver

B. Goal seek

C. Scenario Manager

D. All of above

48. You can use the horizontal and vertical scroll bars to

A. Split a worksheet into two panes

B. View different rows and columns edit the contents of a cell

C. Edit the contents of a cell

D. view different worksheets

49. Multiple calculations can be made in a single formula using

A. standard formulas
B. array formula

C. complex formulas



D. smart formula

50. Hyperlinks can be
A. Text

B. Drawing objects
C. Pictures

D. All of above

51. To activate the previous cell in a pre-selected range, press
A. The Alt key

B. The Tab key

C. The Enter key

D. None of the above

52. Which button do you click to add up a series of numbers?
A. The autosum button

B. The Formula button

C. The quicktotal button

D. The total button

53. When the formula bar is active, you can see
A. The edit formula button

B. The cancel button

C. The enter button

D. All of the above

54. To copy formatting from one area in a worksheet and apply it to another area you would use:

A. The Edit > Copy Format and Edit>Paste Format commands form the menu



B. The Copy and Apply Formatting dialog box, located under the Format > Copy and Apply menu
C. There is no way to copy and apply formatting in Excel — You have to do it manually

D. The Format Painter button on the standard toolbar

55. In a worksheet you can select
A. The entire worksheet

B. Rows

C. Columns

D. All of the above

56. When you link data maintained in an excel workbook to a word document
A. The word document cannot be edit

B. The word document contains a reference to the original source application
C. The word document must contain a hyperlink

D. The word document contains a copy of the actual data

57. Which area in an excel window allows entering values and formulas
A. Title bar

B. Menu bar

C. Formula bar

D. Standard toolbar

58. To hold row and column titles in place so that they do not scroll when you scroll a worksheet click
the

A. Unfreeze panes command on the window menu
B. Freeze panes command on the window menu
C. Hold titles command on the edit menu

D. Split command on the window menu



59. To edit in an embedded excel worksheet object in a word document
A. Use the excel menu bar and toolbars inside the word application

B. Edit the hyperlink

C. Edit the data in a excel source application

D. Use the word menu bar and toolbars

60. To create a formula, you can use:

A. Values but not cell references

B. Cell references but not values

C. Values or cell references although not both at the same time

D. Value and cell references

61. Status indicators are located on the
A. Vertical scroll bar

B. Horizontal scroll bar

C. Formula bar

D. Standard toolbar

62. Which of the following is the oldest spreadsheet package?
A. VisiCalc

B. Lotus 1-2-3

C. Excel

D. StarCalc

63. Rounding errors can occur
A. When you use multiplication, division, or exponentiation in a formula
B. When you use addition and subtraction in a formula

C. Because excel uses hidden decimal places in computation



D. When you show the results of formulas with different decimal places that the calculated results

64. You can copy data or formulas

A. With the copy, paste and cut commands on the edit menu
B. With commands on the shortcut menu

C. With buttons on the standard toolbars

D. All of the above

65. You cannot link excel worksheet data to a word document
A. With the right drag method

B. With a hyperlink

C. With the copy and paste special commands

D. With the copy and paste buttons on the standard toolbar

66. Which of the following is a popular DOS based spreadsheet package?
A. Word

B. Smart cell

C. Excel

D. Lotus 1-2-3

67. An excel workbook is a collection of
A. Workbooks

B. Worksheets

C. Charts

D. Worksheets and charts

68. Excel files have a default extension of in Excel-2003

A. Xls



B. Xlw
C. Wk1

D. 123

69. You can use the format painter multiple times before you turn it off by
A. You can use the format painter button on ly one time when you click it
B. Double clicking the format painter button

C. Pressing the Ctrl key and clicking the format painter button

D. Pressing the Alt key and clicking the format painter button

70. You can use the formula palette to

A. Format cells containing numbers

B. Create and edit formulas containing functions
C. Enter assumptions data

D. Copy a range of cells

Section 2
-:Answer Key:-
1)B, 2)D, 3)D, 4)D, 5)A, 6)C,
7)A, 8)A, 9)D, 10)D, 11)B,  12)B,

)
13)C,  14)c, 15)C, 16)D, 17)D,  18)B,
19)A,  20)D, 21)B, 22)C,  23)D,  24)D,
25)B, 26)D, 27)D, 28)B, 29)B,  30)C,
31)A, 32)D, 33)D, 34)C, 35)A,  36)D,
37)B, 38)B, 39)B, 40)A, 41)D,  42)D,



43)D,  44)B,  45)B,  46) ) )
49)B, 50)D, 51)D, 52)A,  53) )
55)D, 56)B, 57)C,  58)B,  59)A,  60)D,
61)C, 62)A, 63)A, 64)D,  65) )
67)D, 68)A, 69)B, 70)B

Section 3

1. You can convert existing excel worksheet data an charts to an HTML document by using
A. FTP wizard

B. Internet assistant wizard

C. Intranet wizard

D. Import wizard

2. A circular reference is
A. Geometric modeling tool

B. A cell that points to a drawing object



w

>

. A formula that either directly or indirectly depends on itself

. Always erroneous

. Which of following is Not one of Excel's what-if function?
. Goal seek

. Solver

. Scenario manager

. Auto Outline

. When you insert an excel file into a word document. The data are
. Hyperlinked placed in a word table

. Linked

. Embedded

. Use the word menu bar and toolbars

. Which of the following is not information you can specify using the solver?
. Input cells

. Constraints

. Target cell

. Changing cells

. Each excel file is called a workbook because

. It can contain text and data

. It can be modified

. It can contain many sheets including worksheets and chart sheets

. You have to work hard to create it

. Excel probably considers the cell entry January 1, 2000 to be a

. Label

. Value



(@)

. Formula

|w)

. Text string

8. You can enter which types of data into worksheet cells?

A. Labels, values, and formulas

ve]

. Labels and values but not formulas

(@]

. Values and formulas but not labels

D. Formulas only

Yo

. All worksheet formula

>

. Manipulate values

o

. Manipulate labels

(@]

. Return a formula result

D. Use the addition operator

10. Which of the following is a correct order of precedence in formula calculation?
A. Multiplication and division exponentiation positive and negative values

B. Multiplication and division, positive and negative values, addition and subtraction
C. Addition and subtraction, positive and negative values, exponentiation

D. None of above

11. The Paste Special command lets you copy and paste:
A. Multiply the selection by a copied value

B. Cell comments

C. Formatting options

D. The resulting values of a formula instead of the actual formula



12. The numbers in our worksheet look like this: You want them to look like this: $1,000.How can you
accomplishthis?

A. None of these
B. Select Format > Money from the menu
C. Click the Currency Style button on the formatting toolbar

D. You have to retype everything and manually add the dollar signs, commas, and decimals

13. Excel worksheet cells work very similarly to what common element of the windows graphical user
interface

A. Option buttons
B. List boxes
C. Text boxes

D. Combo boxes

14. Which of the following options is not located in the Page Setup dialog box?
A. Page Break Preview

B. Page Orientation

C. Margins

D. Headers and Footers

15. You want to track the progress of the stock market on a daily basis. Which type of chart should you
use?

A. Pie chart

B. Row chart

C. Line chart

D. Column chart

16. Without using the mouse or the arrow keys, what is the fastest way of getting to cell Al in a
spreadsheet?

A. Press Ctrl +Home

B. Press Home



C. Press Shift + Home

D. Press Alt + Home

17. Which of the following methods cannot be used to edit the contents of a cell?
A. Press the Alt key

B. Clicking the formula bar

C. Pressing the F2 key

D. Double clicking the cell

18. If you begin typing an entry into a cell and then realize that you don't want your entry placed into a
cell, you:

A. Press the Erase key
B. Press Esc
C. Press the Enter button

D. Press the Edit Formula button

19. To view a cell comment

A. click the edit comment command on the insert menu

B. click the display comment command on the window menu
C. position the mouse pointer over the cell

D. click the comment command on the view menu

20. When you want to insert a blank imbedded excel object in a word document you can
A. Click the object command on the insert menu

B. Click the office links button on the standard toolbar

C. Click the create worksheet button on the formatting toolbar

D. Click the import excel command on the file menu

21. To save a workbook, you:



A. Click the save button on the standard toolbar from the menu
B. Press Ctrl+F5
C. Click Save on the Windows Start button

D. Select Edit>Save

22. You can edit a cell by

A. Clicking the formula button

B. Double clicking the cell to edit it in-place
C. Selecting Edit>Edit Cell from the menu

D. None of above

23. You can select a single range of cells by

A. Clicking the upper-left cell in a group of cells and then pressing the Shift key while clicking the lower
right cell in a groupof cells

B. Pressing the Ctrl key while dragging over the desired cells
C. Pressing the Shift key and an arrow key

D. Dragging over the desired cells

24. Which elements of worksheet can be protected from accidental modification
A. Contents

B. Objects

C. Scenarios

D. All of above

25. You can use the drag and drop method to
A. Copy cell contents

B. Move cell contents

C. Add cell contents

D.aandb



26. It is acceptable to let long text flow into adjacent cells on a worksheet when
A. Data will be entered in the adjacent cells

B. No data will be entered in the adjacent cells

C. There is no suitable abbreviation of the text

D. There is not time to format the next

27. How can you delete a record?
A. Delete the column from the worksheet

B. Select Data > Form from the menu to open the Data Form dialog box, find the record and Click the
Delete button

C. Select Data > Delete Record from the menu

D. Click the Delete button on the Standard toolbar

28. Right clicking something in Excel:

A. Deletes the object

B. Nothing the right mouse button is there for left handed people

C. Opens a shortcut menu listing everything you can do to the object

D. Selects the object

29. Documentation should include

A. Destination and users of the output data

B. Source of input data

C. Information on the purpose of the workbook

D. All of the above

30. Files created with Lotus 1-2-3 have an extension
A. DOC

B. XLS



C. 123

D. WK1

31. To delete an embedded objects, first
A. Double click the object

B. Select the object by clicking it

C. Press the Shift + Delete keys

D. Select it and then press the delete key

32. Comments can be added to cells using
A. Edit > Comments

B. Insert > Comments

C. File > Comments

D. View > Comments

33. Which of the following is not a worksheet design criterion?
A. Efficiency

B. Auditability

C. Description

D. Clarity

34. To copy cell contents using drag and drop press the
A. End key

B. Shift key

C. Ctrl key

D. Esc key

35. Which of the following is the latest version of Excel

A. Excel 2000



B. Excel 2002
C. Excel ME

D. Excel XP

36. When you copy a formula

A. Excel erases the original copy of the formula

B. Excel edits cell references in the newly copied formula
C. Excel adjusts absolute cell references

D. Excel doesn’t adjust relative cell references

37. The autofill feature

A. extends a sequential series of data

B. automatically adds range of cell values

C. applies a boarder around the selected cells

D. All of the above

38. Which menu option can be sued to split windows into two
A. Format > window

B. View > window > split

C. Window > split

D. View > split

39. Which of the following is an absolute cell reference?
A 1Al
B. SAS1
C. #a#tl

D. Al



40. What symbol is used before a number to make it a label?
A.” (quote)

B. =(equal)

C. _(underscore)

D. ‘ ( apostrophe)

41. Which symbol must all formula begin with?

42. Which of the following formulas is not entered correctly? a. b. c. d.
A.=10+50
B. =B7*B1
C.=B7+14

D. 10+50

43. Which of the following formulas will Excel Not be able to calculate?
A. =SUM(Sales)-A3

B. =SUM(A1:A5)*.5

C. =SUM(A1:A5)/(10-10)

D. =SUM(A1:A5)-10

44. A typical worksheet has ..... Number of columns
A.128
B. 256

C.512



D. 1024

45. How many characters can be typed in a single cell in Excel?
A. 256

B. 1024

C. 32000

D. 65535

46. A worksheet can have a maximum of .... Number of rows
A. 256

B. 1024

C. 32000

D. 65535

47. Which of the following is not an example of a value?
A. 350

B. May 10, 2001

C.0.57

D. Serial Number 50771

48. The chart wizard term data series refers to
A. A chart legend

B. A collection of chart data markers

C. A set of values you plot in a chart

D. A data label

49. The Chart wizard term data categories refers to;

A. A chart plot area



B. A horizontal axis
C. The organization of individual values with a chart’s data series

D. The data range that supply chart data

50. A worksheet range is a

A. A command used for data modeling

B. A range of values such as from 23 to 234
C. A group of cells

D. A group of worksheets

51. Getting data from a cell located in a different sheet is called ......
A. Accessing

B. Referencing

C. Updating

D. Functioning

52. Tab scrolling button

A. Allow you to view a different worksheet

B. Allow you to view additional worksheet rows down

C. Allow you to view additional worksheet columns to the right

D. Allow you to view additional sheets tabs

53. A numeric value can be treated as a label value if it precedes with
A. Apostrophe (&Isquo

B. Exclamation (!)

C. Hash (#)

D. Ampersand (&



54. Concatenation of text can be done using
A. Apostrophe (&Isquo

B. Exclamation (!)

C. Hash (#)

D. Ampersand (&

55. Data can be arranged in a worksheet in a easy to understand manner using
A. auto formatting

B. applying styles

C. changing fonts

D. all of above

56. You can use drag-and-drop to embed excel worksheet data in a word document

A. By dragging a range of excel data to the word button on the taskbar while pressing the Ctrl key
B. By dragging a range of excel data to the word button on the taskbar while pressing Shift key

C. By dragging a range of excel data to the word button on the taskbar while pressing Alt key

D. None of above

57. The auto calculate feature

A. Can only add values in a range of cells

B. Provides a quick way to view the result of an arithmetic operation on a range of cells
C. Automatically creates formulas and adds them to a worksheet

D.Aandc

58. Excel uniquely identifies cells within a worksheet with a cell name
A. Cell names
B. Column numbers and row letters

C. Column letters and row numbers



D. Cell locator coordinates

Section 3

-:Answer Key:-
1)B, 2)C, 3)D, 4)B, 5)A, 6)C,
7)B, 8)A, 9)C, 10)D, 11)D,  12)C,
13)C,  14)A, 15)C, 16)A, 17
19)C,  20)A, 21)A,  22)B, 23
)

)

A,  18)B,

)
25)D, 26)B, 27)B, 28)C, 29)D, 30)C

)

)

D, 24)D,

31)D, 32)B, 33)C, 34)C, 35)D, 36)B,
37)D, 38)C, 39)B, 40)D, 41)A,  42)D,



43)A,  44)B,  45)D, 46)D, 47)D,  48)B,
49)B, 50)C, 51)B, 52)D, 53)A,  54)D,
55D, 56)A, 57)B,  58)C
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